Sign in to follow this  
Followers 0
Floriel

Critical error

16 posts in this topic

Hey, does anyone have the same problem? I downloaded the game three times now, ran it as an administrator, turned off my firewall... but nothing worked... anyone an idea?

crit error.bmp

Share this post


Link to post

Try disabling shaders in the game settings. And update your graphics card driver.

Share this post


Link to post

Hey, does anyone have the same problem? I downloaded the game three times now, ran it as an administrator, turned off my firewall... but nothing worked... anyone an idea?

crit error.bmp

​Hello. Most interesting things to us is under this "Error:" word. Please just copy all error as a text

Share this post


Link to post

Hey, does anyone have the same problem? I downloaded the game three times now, ran it as an administrator, turned off my firewall... but nothing worked... anyone an idea?

crit error.bmp

​Hello. Most interesting things to us is under this "Error:" word. Please just copy all error as a text

​I also got a strange error today, and nothing i do helps. Tried to update video drivers, sfc /scannow (clean), regsvr32 oleaut32.dll (success) and updating client. Dunno what else to do. Yesterday night was working fine. Any advice?

Share this post


Link to post

Hey, does anyone have the same problem? I downloaded the game three times now, ran it as an administrator, turned off my firewall... but nothing worked... anyone an idea?

crit error.bmp

​Hello. Most interesting things to us is under this "Error:" word. Please just copy all error as a text

​I also got a strange error today, and nothing i do helps. Tried to update video drivers, sfc /scannow (clean), regsvr32 oleaut32.dll (success) and updating client. Dunno what else to do. Yesterday night was working fine. Any advice?

​Please copy it like text. They are Copy button.

Share this post


Link to post

Version: EP25_Global,BLS,V2110409,28
BuildDate: Tue Feb 02 09:43:47 2016

Time: 2016.6.24 16:46:38 [GTick=1,LGTicks=1]
PosCode: 0:0:0
ZoneName: 
OS: Windows 8(64) 6.2 (Build: 9200), Service Pack 0.0
CPU: GenuineIntel  Intel(R) Core(TM) i3-4330 CPU @ 3.50GHz @ 3504 MHz
RAM: 4095MB RAM
CPUInfo: 4,2,4,0
Video: Intel(R) HD Graphics 4600 (4444), Direct X is ver 0.7, rev 65264
VideoResources: 0 MB
MAC: D0-50-99-8D-2A-5B
LANG: EUROPE
IME: ???

Error: 
History: GFxUIManager::InitGFxVideo <- GFxUIManager::Init <- NConsoleWnd::InitializeGFxUI <- NConsoleWnd::Initialize <- NConsoleWnd::Init <- UGameEngine::InitConsole <- UGameEngine::Init <- InitEngine

Exception:
Code [EXCEPTION_READ_VIOLATION  DataAddress:0x00000013]
Address [0x77839DB7]
SegCs [0x0023]

OLEAUT32.dll [0x77820000] Offset [0x00019DB7]

 

Share this post


Link to post

Ok.

1) Delete system folder, then start updater.

2) Is it on all chars or only on one.

Share this post


Link to post

Ok.

1) Delete system folder, then start updater.

2) Is it on all chars or only on one.

​1) I tried to do it - didn't help. Then I  redownloaded the whole game - didn't help. 

2) I don't get to log in even. It happens right when the login screen should pop up. 

Share this post


Link to post

for me its sound like u try to run virtual PC  on ur windows . the same error  appear . virtual pc  dont give memory video card unless u use professional program but even there u can have only 64 - 256 mb memory 

Share this post


Link to post

for me its sound like u try to run virtual PC  on ur windows . the same error  appear . virtual pc  dont give memory video card unless u use professional program but even there u can have only 64 - 256 mb memory 

​I don't even know what is virtual PC :D  I just try to run L2 and it gives crit error. 

Share this post


Link to post

is it ok when u play other games ? did u chage ur video card?

Share this post


Link to post

is it ok when u play other games ? did u chage ur video card?

​it's ok when i play other games (POE, WOW). No i did not change anything. 

Share this post


Link to post

was  working befor u update drivers? if yes get old drivers back

 

Share this post


Link to post

was  working befor u update drivers? if yes get old drivers back

 

​I updated drivers after it stopped working. 

Actually now when i replaced only systextures and system folder it is working again. So all good for now. Tnx for the effort

Share this post


Link to post

hd intel is onboard  video card  . what about go in BIOS and give more Ram to ur video card  should be option like 64-128-256-500-1024. put it to the max

Share this post


Link to post

I reinstalled windows and it works ..for now. But a person from my clan got the same error today. And also has not had such a problem on other servers. There must be something with the client and compatibility. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0