gytis

Error

Recommended Posts

Error: StaticMeshActor 21_18_Classic.StaticMeshActor145: Serial size mismatch: Got 151, Expected 153
Hey. I get this error. can get even load game. help !

Share this post


Link to post
1 hour ago, gytis said:

Error: StaticMeshActor 21_18_Classic.StaticMeshActor145: Serial size mismatch: Got 151, Expected 153
Hey. I get this error. can get even load game. help !

Hello. Delete 2 files and start updater:
1) Maps/21_18.unr

2) Textures/T_21_18.utx

Share this post


Link to post
On 1/16/2019 at 4:50 PM, Koll said:

Hello. Delete 2 files and start updater:
1) Maps/21_18.unr

2) Textures/T_21_18.utx

Done it, and the error repeats with the same log

Share this post


Link to post
15 hours ago, fackah said:

Done it, and the error repeats with the same log

Hello. Please give screen of error text + when you getting it? 

Share this post


Link to post

I got exactly the same error for no reason.
Was running everything perfect and suddenly got crashed and could'nt login again.

I've tried:
 - update files;
- deleted Maps/21_18.unr and Textures/T_21_18.utx;
- Now, I deleted Maps and Textures and Im updating;
 

Funny is, I copied same L2 folder to a HD and tried on my notebook and work perfectly.

Plz @Koll, help me back to my vicious routine. 

Error.jpg

Share this post


Link to post
1 hour ago, Sarge said:

I got exactly the same error for no reason.
Was running everything perfect and suddenly got crashed and could'nt login again.

I've tried:
 - update files;
- deleted Maps/21_18.unr and Textures/T_21_18.utx;
- Now, I deleted Maps and Textures and Im updating;
 

Funny is, I copied same L2 folder to a HD and tried on my notebook and work perfectly.

Plz @Koll, help me back to my vicious routine. 

Error.jpg

In system folder you must have file like: L2_20190118_143620.dmp. 20190118_143620 = date and time, give me last one.

Share this post


Link to post

In my system folder I have:

L2_20190421_185828.dmp
L2_20190421_191943.dmp
L2_20190421_194325.dmp

 

Share this post


Link to post

@Koll

Its fixed!!! 😃

I deleted folders: Maps and Textures

Than I update from laucher.

Working fine right now!!!

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now